Search found 1658 matches

 Go to advanced search

Re: DIY DTG with Epson 1430

 by Andy ¦  Fri Nov 17, 2017 3:05 pm ¦  Forum: General - Start Here ¦  Topic: DIY DTG with Epson 1430 ¦  Replies: 1 ¦  Views: 9

We have reasonable priced bases: shop/index.php?route=product/product&pa ... duct_id=72

In DIY you have to ask very specific questions on what you need help with and what you've tried so far.

You won't be happy with the Epson 1430 running white ink. You need an 8 ink channel printer to do it right.

Re: assembled but missed something

 by Andy ¦  Sun Nov 12, 2017 3:34 pm ¦  Forum: General - Start Here ¦  Topic: assembled but missed something ¦  Replies: 6 ¦  Views: 80

it is the board from opendtg. i will check pe sensor. i have currently got the rear limit switch closed incase the switch was bad i thought maybe that might be the problem so just twisted the two wires together. It's not going to function correctly at all if the wires are twisted together.

Re: assembled but missed something

 by Andy ¦  Sun Nov 12, 2017 1:27 pm ¦  Forum: General - Start Here ¦  Topic: assembled but missed something ¦  Replies: 6 ¦  Views: 80

everything is assembled and boots up fine epson r3000 however it wont allow me to print as it says no paper is loaded. i cant help but feel i missed something simple any ideas? thanks for any help. After boot up did you send the platen to the back ready to print? If it is out front it is "Paper out...

Re: help neet settings epson 1390 using ACRORIP

 by Andy ¦  Sun Nov 12, 2017 12:44 pm ¦  Forum: How to Print ¦  Topic: help neet settings epson 1390 using ACRORIP ¦  Replies: 5 ¦  Views: 61

We trying to set up the printer to print logo on dark tshirt but the settings what we using doesnt work could you check what wwe do wrong please. :) i will attach some photos below. thank you very much. by far results... is horrible white doesnt allow us to print first white... and white looks blue...

Re: Epson SC-P600 Error Code 0x53

 by Andy ¦  Sat Nov 11, 2017 11:44 am ¦  Forum: General - Start Here ¦  Topic: Epson SC-P600 Error Code 0x53 ¦  Replies: 20 ¦  Views: 231

I'm guessing there's no 3rd option, seeing as this is open source? Here's my open source website btw... all SMD and designed by yours truly... https://gmsn.co.uk Option #3: Hard wire Arduino pin A3 (17 in the code) to the ASF signal wire (Pin 9 on the ribbon connector that goes out to the Epson mai...

Re: Epson SC-P600 Error Code 0x53

 by Andy ¦  Sat Nov 11, 2017 9:48 am ¦  Forum: General - Start Here ¦  Topic: Epson SC-P600 Error Code 0x53 ¦  Replies: 20 ¦  Views: 231

The service manual is here: viewtopic.php?f=23&t=653

With that version of Shield you need to keep the ASF (Back sheet feed tray) intact.

Re: Epson SC-P600 Error Code 0x53

 by Andy ¦  Fri Nov 10, 2017 1:46 pm ¦  Forum: General - Start Here ¦  Topic: Epson SC-P600 Error Code 0x53 ¦  Replies: 20 ¦  Views: 231

Lower right is the PE switch.

All of them in the photo get thrown out.

Can you show us your arduino / electronics setup? Also which code version you're using

Re: Epson R3000 to dtg, what parts is needed.?

 by Andy ¦  Fri Nov 10, 2017 8:11 am ¦  Forum: General - Start Here ¦  Topic: Epson R3000 to dtg, what parts is needed.? ¦  Replies: 3 ¦  Views: 44

Re: Platen in not respon after some time

 by Andy ¦  Fri Nov 10, 2017 7:51 am ¦  Forum: General - Start Here ¦  Topic: Platen in not respon after some time ¦  Replies: 5 ¦  Views: 69

Yeah there is code that disables the buttons during printing. You could delete that.

Curious, why are you needing to eject once you send the shirt in to print?

  • 1
  • 2
  • 3
  • 4
  • 5
  • 166