Search found 81 matches

 Go to advanced search

Re: EKrip question

 by tjello ¦  Sun Apr 16, 2017 4:59 am ¦  Forum: General - Start Here ¦  Topic: EKrip question ¦  Replies: 3 ¦  Views: 553

Without the ekrip driver you get wierd prints with wrong colors.

I sent them an email and I got a demo version. It has a watermark, but works good for testing.

Re: P600 0x53 Error

 by tjello ¦  Sun Apr 16, 2017 4:48 am ¦  Forum: General - Start Here ¦  Topic: P600 0x53 Error ¦  Replies: 23 ¦  Views: 2292

Its not possible to use a different motor and different pulley with the t-dozer is it?

Re: Trying to print with ekrip

 by tjello ¦  Sat Apr 01, 2017 4:07 am ¦  Forum: General - Start Here ¦  Topic: Trying to print with ekrip ¦  Replies: 42 ¦  Views: 2592

Cool. Thanks Andy. :)

Should get some time later today to test.

Re: Trying to print with ekrip

 by tjello ¦  Fri Mar 31, 2017 12:09 pm ¦  Forum: General - Start Here ¦  Topic: Trying to print with ekrip ¦  Replies: 42 ¦  Views: 2592

Oops. I would also call that horizontal lines. :p

Thanks. Will try playing around with this :)

Re: Trying to print with ekrip

 by tjello ¦  Fri Mar 31, 2017 11:43 am ¦  Forum: General - Start Here ¦  Topic: Trying to print with ekrip ¦  Replies: 42 ¦  Views: 2592

But it can't just be jerk since its so consistent. Hmm.. maybe one of the teeths of my pulley is damaged. That would explain the consistency. I'll see if I get time to check a little later in the evening. Dinner time here now. I got a reply from eukon earlier and they say its not part of the water m...

Re: Trying to print with ekrip

 by tjello ¦  Fri Mar 31, 2017 11:34 am ¦  Forum: General - Start Here ¦  Topic: Trying to print with ekrip ¦  Replies: 42 ¦  Views: 2592

Yes :)

DSC_0612.JPG
DSC_0614.JPG
DSC_0615.JPG

Re: Trying to print with ekrip

 by tjello ¦  Fri Mar 31, 2017 9:17 am ¦  Forum: General - Start Here ¦  Topic: Trying to print with ekrip ¦  Replies: 42 ¦  Views: 2592

Hum.. I sent them an email to ask about it.. what else can it be? Its very consistent every 5mm.

Re: Trying to print with ekrip

 by tjello ¦  Thu Mar 30, 2017 10:51 am ¦  Forum: General - Start Here ¦  Topic: Trying to print with ekrip ¦  Replies: 42 ¦  Views: 2592

Finally getting a good print :) The only thing now is that there is a vertical line going through the print every 5mm. Its hard to see on the paper. But I only have a demo of ekprint, is the lines just part of their water mark?

Re: Trying to print with ekrip

 by tjello ¦  Wed Mar 29, 2017 2:10 am ¦  Forum: General - Start Here ¦  Topic: Trying to print with ekrip ¦  Replies: 42 ¦  Views: 2592

Got a minute to try this morning and that was it.. It was lifted up a little :)

Re: Trying to print with ekrip

 by tjello ¦  Tue Mar 28, 2017 1:03 pm ¦  Forum: General - Start Here ¦  Topic: Trying to print with ekrip ¦  Replies: 42 ¦  Views: 2592

Hmm.. right.. I'll have to look at it on thursday.. got a busy day tomorrow.. :/

  • 1
  • 2
  • 3
  • 4
  • 5
  • 9