Search found 30 matches

 Go to advanced search

Re: !!!!AcroRip !!!

 by RedOne ¦  Tue Aug 15, 2017 8:01 am ¦  Forum: RIP Software ¦  Topic: !!!!AcroRip !!! ¦  Replies: 25 ¦  Views: 3621

harvin wrote:
Mon Aug 14, 2017 7:41 pm
You need a complete contact acrorip skype: inform2 ----- mail: ivandmm@gmail.com
Free or pay?

Re: EK Print Studio

 by RedOne ¦  Thu Aug 03, 2017 6:48 pm ¦  Forum: RIP Software ¦  Topic: EK Print Studio ¦  Replies: 61 ¦  Views: 6361

Iam trying demo ekprint for epson 1390, Iam trying with superfine mode, but printing is very slow, and white is still not solid. But if I try with fine mode, image is very bad?
Iam trying with acrorip, is better fast and solid.
Any suggestion?

Re: R2880 Arduino Version

 by RedOne ¦  Sun Jul 09, 2017 6:33 am ¦  Forum: Arduino Open Source DIY DTG ¦  Topic: R2880 Arduino Version ¦  Replies: 93 ¦  Views: 9198

I'll be using this thread to work out the R2880 version with Shabby. Please post any r2880 questions here. Shabby give this code a try. I'm assuming you made no code changes. This will set the PE pin to 3 volts when the arduino starts (Might be worth using the multimeter to make sure that's what is...

Re: modifying Printers from Epson 1390

 by RedOne ¦  Thu Jul 06, 2017 2:51 am ¦  Forum: General - Start Here ¦  Topic: modifying Printers from Epson 1390 ¦  Replies: 10 ¦  Views: 650

I want to donate, but i don't have credit card, only have paypal.

Re: Delay between 2 phase

 by RedOne ¦  Wed May 17, 2017 10:05 pm ¦  Forum: General - Start Here ¦  Topic: Delay between 2 phase ¦  Replies: 2 ¦  Views: 326

Andy wrote:Depending on the rip software some have a delay between layer setting that does exactly that.
Thank you Andy, but iam just using Acrorip that have no deay setting, maybe other solutions?

Delay between 2 phase

 by RedOne ¦  Tue May 16, 2017 10:37 pm ¦  Forum: General - Start Here ¦  Topic: Delay between 2 phase ¦  Replies: 2 ¦  Views: 326

My printer is epson 1390, have not cover sensor.
Iam try print with auto 2 phase, even my platen moving fast, but printer still more faster to print second job.

Is there other solution trick to delay between print 2 phase?
First print white, then delay about 5 second, and then print color.

Re: PlatenState 5, still printing

 by RedOne ¦  Sun May 14, 2017 9:01 am ¦  Forum: General - Start Here ¦  Topic: PlatenState 5, still printing ¦  Replies: 1 ¦  Views: 217

Anyone have same problem? Or maybe its bug if code?

PlatenState 5, still printing

 by RedOne ¦  Fri May 12, 2017 9:20 pm ¦  Forum: General - Start Here ¦  Topic: PlatenState 5, still printing ¦  Replies: 1 ¦  Views: 217

Even my platen is in front, and i send print job, why printer still printing?
I think printer must be ask for paper, but its still printing

Encoder Count = 0
platenState = 5
Stepper Position = 8302
Backstop Limit Switch State = 1
PE State = 1
Message = 0

Re: help me step motor tics

 by RedOne ¦  Thu Apr 20, 2017 5:21 pm ¦  Forum: Arduino Open Source DIY DTG ¦  Topic: help me step motor tics ¦  Replies: 17 ¦  Views: 1464

Andy is right if the stepper is running slow you can get that vibration you see in your video. Does it happen at the same point every time? What board are you using to control the printer ?  Yes, its happen rude when red led encoder sensor light is on, and smooth normal when red led encoder sensor ...

Re: help me step motor tics

 by RedOne ¦  Thu Apr 20, 2017 11:03 am ¦  Forum: Arduino Open Source DIY DTG ¦  Topic: help me step motor tics ¦  Replies: 17 ¦  Views: 1464

Even not use slowdown, sometimes its happen.
And I see, stepper rude when encoder sensor red light is on, but when printer is idle and light was off, stepper move normal. Any ideas?