#2915
Hello,

I'm a photographer who use his Epson P600 with transparency papers (i don't want to make T Shirts, Only use some Transparency papers Easily)
I need an advise from people of this forum because i would like to desactive paper sensor in my printer.
With Epson, we need to use a blank paper taped to a transparency paper to print with success. 
but sometime the paper is moved and the result is awful.
Have you an idea to desactive the paper sensor in the epson p600?
Many Thanks for your Help.. :P
Arno
Last edited by extonjaez on Sat Dec 10, 2016 3:37 pm, edited 4 times in total.
User avatar
By Andy
#2918
extonjaez wrote:Must i buy the P600 PW Emulator or other things ?
http://store.opendtg.com/epson-p600-pw- ... board-set/
Many Thanks for your help!
If you want to completely eliminate the paper width sensor and not lose nozzle checks yes you need the emulator.
Most RIP software disables the Epson checking for the paper edge at the beginning of the print. Also, maybe just turn off borderless printing.
#2953
You can use rubber with a half black/white paper directly under the head at the pw sensor.

The pe sensor is another sensor. Your problem surely come from the paper weight sensor which send uv light and capture the reflection. If your plastic is transparent nothing will be reflected. If too much is reflected it'll think there is a paper jam.
You do not have the required permissions to view the files attached to this post.
#4688
Thank you Andy for the timely reply, I would like to know if it already entered the parameter come slow so that the dish does not collide with force, as the code of a user I do not remember well the name, I have shield V1.2
#4981
Andy wrote:It might be hard to install on a stock epson printer since you can't remove the sensor very easily.

Have you tried printing from a RIP like: http://www.quadtonerip.com/html/QTRoverview.html
Hello, how to disable the  PW sensor to not read the edges? What do I have to use?
My p600 printer is giving paper jam error and other times it says that it has no sheet
Should be the PE sensor that I'm not aware of triggering at the right time, have to disable the PE sensor too? I'm having problems with it.