Step by Step how to's
#5389
myearwood wrote:Hi Andy!

Great work on the videos. I'm expecting the OpenDTG arduino and shield any day now. In doing the re-assembly videos, you briefly show the hacked ASF. I can't quite figure out how you did it from the images. Do you happen to have any more details?

Thanks! This is a fun project!
The ASF is no longer needed if you use code version 17 with your shield.
#5431
Hi Andy

I found build 12 of the arduino sketch which shows version # 11, but you mention version 17. Where do I get that? I believe I have all the wiring done. I'm ready to upload the sketch so I can power it up. You've really done a great job with all of this!

Thanks

Mike
#5432
myearwood wrote:
Tue Aug 01, 2017 2:32 pm
Hi Andy

I found build 12 of the arduino sketch which shows version # 11, but you mention version 17. Where do I get that? I believe I have all the wiring done. I'm ready to upload the sketch so I can power it up. You've really done a great job with all of this!

Thanks

Mike
Download the newest (18) here: http://www.opendtg.com/viewtopic.php?f=23&t=413

Since you have the V2 shield this code will work and it handles the ASF signal so you don't need that assembly.
#5433
Hey Andy

I gotta say "Well done". The videos were a great help. A little boost from you and the printer started right up!

However, I'm getting error 73 after the printer uncaps the head and moves the head out and back. I had uploaded sketch version 18. This is a very recently refurbished p600. I'm sure it's got all the latest firmware. The google search is providing too much info. I think the 73 has something to do with the ASF? It is spinning the asf motor before the error. I did remove the PW sensor. What do you think I missed?

Thanks!!!

Mike
#6071
This DIY DTG forum has a huge amount of knowledge to be had although it is a little confusing with all the updates not knowing when each one was implemented into the line of posts on here. Just to make sure I am on the right course, I just ordered the AIO ARM V2 and other than cutting and splicing the two connectors to input the board in the middle of then plugging the plugs and ribbon cables in is there any other things that need to be done as far as wiring / the board goes? As in anything soldered to it or any grounds that need to be connected? I have read there were in other versions I guess but I can not find anywhere that states this is needed or not needed on the newest board. Thanks, this forum has been a huge asset so far!!
  • 1
  • 8
  • 9
  • 10
  • 11
  • 12