Discuss and collaborate Arduino controlled DIY DTG
By garciajn
#5414
ddelgrande wrote:
rickyride wrote:it sound like the print head is new version cause is very similar as the first problem we had with the version Atf26

Never heard something about the old printer can"t work with atf23
How did you downgrade it ? with wic reset?
or directly with printer?
I down graded it using the following procedure that was listed on T-Shirtforums: 
Firmware downgrade procedure for epson sc p600.
1) Download the AT23F3 firmware installer from epson site
2) Connect printer to PC via USB
3) Turn printer off
4) Within 1min from turning the printer off press:
home + back + power buttons for 5 seconds
after 5 sec release back button but keep holding home + power button for another 15sec
5) Printer will enter program update mode.
6) Run epson firmware installer.
It will detect your printer but it will detect unknown firmware version. Just run the update.
7) Wait for printer to update. 
After finishing it will write "new" AT23F3 firmware version on LCD.
8) Restart the printer.
9) No more 0x73 error.
The printer works best with AT23F3, but throws the 0x42 error.  At least it works in terms of going as far as to allow the printhead to go through it's process.  No 0x73 or 0x71 errors that so many people have run across.  If I upgrade to AT26FB I'm back to getting the 0x73 error even when I put in OpenDTG CA86 replacement board.  
One of the guys I reached out to who had this problem seems to think the 0x42 error has something to do with the cart chips. 
Hello to all.

I Follow the instructions and get rid of 0x73 error.
and now have 0x42 error, how can I get rid of it?
Or in a diffrent case wich is easy to fix 0x73 or 0x42, if 0x73 had a simplear soluction, how do I get back to  AT26FB.

Please help me.
Thanks.
User avatar
By Andy
#5415
you can't roll back the firmware it gives a printhead error.

0x73 can be solved a couple ways. I do so with our $10 ca86 replacement board and removing the Pw sensor
By ddelgrande
#5416
garciajn wrote:
ddelgrande wrote:
rickyride wrote:it sound like the print head is new version cause is very similar as the first problem we had with the version Atf26

Never heard something about the old printer can"t work with atf23
How did you downgrade it ? with wic reset?
or directly with printer?
I down graded it using the following procedure that was listed on T-Shirtforums: 
Firmware downgrade procedure for epson sc p600.
1) Download the AT23F3 firmware installer from epson site
2) Connect printer to PC via USB
3) Turn printer off
4) Within 1min from turning the printer off press:
home + back + power buttons for 5 seconds
after 5 sec release back button but keep holding home + power button for another 15sec
5) Printer will enter program update mode.
6) Run epson firmware installer.
It will detect your printer but it will detect unknown firmware version. Just run the update.
7) Wait for printer to update. 
After finishing it will write "new" AT23F3 firmware version on LCD.
8) Restart the printer.
9) No more 0x73 error.
The printer works best with AT23F3, but throws the 0x42 error.  At least it works in terms of going as far as to allow the printhead to go through it's process.  No 0x73 or 0x71 errors that so many people have run across.  If I upgrade to AT26FB I'm back to getting the 0x73 error even when I put in OpenDTG CA86 replacement board.  
One of the guys I reached out to who had this problem seems to think the 0x42 error has something to do with the cart chips. 
Hello to all.

I Follow the instructions and get rid of 0x73 error.
and now have 0x42 error, how can I get rid of it?
Or in a diffrent case wich is easy to fix 0x73 or 0x42, if 0x73 had a simplear soluction, how do I get back to  AT26FB.

Please help me.
Thanks.
-------------
You should be able to load AT26FB by following the same steps as when you downgraded. 
Then you should be able to get rid of the 0x73 error by following rickyride's solution/instructions at the following link: 
http://opendtg.com/viewtopic.php?f=2&t=79
Good Luck
Andy liked this
By Ashok
#5940
rickyride wrote:
Mon Aug 15, 2016 3:59 am
Since the new version of P600 with new Firmware,  after dtg modification you can find error 0X73

here the solution to resolved it 

No worries about it's my pictures 

methode-p600-new.png methode-p600-new2[1].png

i could'nt post it in DIy dtg tutorial sorry
It work for me. Thaks