Page 3 of 3

Re: Epson 1400 friction mode

Posted: Tue Sep 20, 2016 12:56 pm
by rickyride
i can suggest to add 4 spring on each corner of labjack that should give more stability.

Re: Epson 1400 friction mode

Posted: Wed Sep 21, 2016 4:42 pm
by pitbullgti
Hey,
First of all, congrats on the project, really nice clean job.
I have a Epson 1410, and will also be doing this conversion soon.

Need to know the size of the 1st aluminium plate and the top one where you put the shirt, and also the smaller aluminium squares you used to keep the structure straight, cant find it in your posts.


Thank you  ;)

Re: Epson 1400 friction mode

Posted: Fri Sep 23, 2016 5:45 am
by mastodon69
rickyride wrote:i can suggest to add 4 spring on each corner of labjack that should give more stability.
Good idea , i will try to order 2 of 10x10cm labjacks and connect them in line , hoping to get stable lifting table for 30x42 UV flatbed table .

Re: Epson 1400 friction mode

Posted: Sun Jul 09, 2017 2:44 am
by huaonly
rickyride wrote:pe-hack.png
For PE sensor this picture to explain

the two wires on the top are orginal pe wire and original Apg wire

under the pe wire is cuted and connected to apg connector ( the black wire of original PE wire need to be in center position on Apg connector)
the board in the picture is from epson 1390. can you  tell me or sshow me the picture
  how and where to connect to printerImage">hack APG,PE sensoe

Re: Epson 1400 friction mode

Posted: Sat Jul 15, 2017 8:46 am
by rickyride
rickyride wrote:pe-hack.png
For PE sensor this picture to explain

the two wires on the top are orginal pe wire and original Apg wire

under the pe wire is cuted and connected to apg connector ( the black wire of original PE wire need to be in center position on Apg connector)
cked it you need to mix the Pe wire to put it in relay board with APG sensor wire
APG sensor will used instead of PE sensor

Re: Epson 1400 friction mode

Posted: Sat Jul 15, 2017 8:47 am
by rickyride
check it  here