DIY DTG - Build your own Digital T-Shirt Printer

 
overdose
Contributor
Topic Author
Posts: 146
Joined: Wed Sep 21, 2016 10:52 am

Re: Epson 1400

Thu Oct 13, 2016 12:28 pm

Nice build, without vslot
 
huy_hanam1982
Posts: 7
Joined: Sun Oct 02, 2016 2:08 am

Re: Epson 1400

Thu Oct 13, 2016 10:55 pm

Andy wrote:
huy_hanam1982 wrote:
please help me!
My engine runs lower than the printer. Now I do not know what to do.
I tried but could not fix the code better.
#define stepperFactor 6
#define ejectSpeed 550
#define homeSpeed 750
12500 #define alignSpeed
23000 #define maxSteps
#define platenEncoder 130000L
// 1400 model PE Sensor Settings (Contribution by Overdose)
  6000 // #define peMinEncoder MIN: Sets the range khi to trigger the PE (Paper in) signal. Epson 1400
  // #define MAX peMaxEncoder 6500: Epson 1400
In stepperFactor if I to 5, the engine computer will run faster, but if it is delayed for more than 6 you will be crushed in focus. If the photo print mode, the shiny
I prepared from epson 1390 machine, I use size 57 motors: 4.2V; 1.4A; 1.8 / step; 20 tooth pulley.
Please teach me how to fix it. Thanks!
https://www.youtube.com/watch?v=LoVKgW3irpY

Make sure your motor driver is set for 800 steps per revolution. Change stepperFactor to a higher number. It should be 20 - 30. You get that low and it's sending WAY too many motor step signals. I don't think the Arduino could keep up at that speed.
Thanks.

thanks for answers!
If I leave the table stepperFactor 20-30 in a slow push. I'm so worth it slower 6 2mm range, and if I so value it faster 5 5mm
About ardunio and I do not quite understand the step motor. Can you tell me whether the number 800 in the encoder epson step or not?
- I measured rotary encoder epson 1390 1 round, then get a value of 1450.
- Step motor: 1.8 / step 360, the first round we only get a value of 200
Can you further explain this part to me ????????
I have attached one photo to show it.Image
 
huy_hanam1982
Posts: 7
Joined: Sun Oct 02, 2016 2:08 am

Re: Epson 1400

Thu Oct 13, 2016 10:57 pm

overdose wrote:
Nice build, without vslot

Thank you. Because of poor economic conditions, it is all that I have.
 
robotza
Contributor
Posts: 42
Joined: Sat Jul 30, 2016 10:21 am

Re: Epson 1400

Fri Oct 14, 2016 11:48 am

huy_hanam1982 wrote:
please help me!
My engine runs lower than the printer. Now I do not know what to do.
I tried but could not fix the code better.
#define stepperFactor 6
#define ejectSpeed 550
#define homeSpeed 750
12500 #define alignSpeed
23000 #define maxSteps
#define platenEncoder 130000L
// 1400 model PE Sensor Settings (Contribution by Overdose)
  6000 // #define peMinEncoder MIN: Sets the range khi to trigger the PE (Paper in) signal. Epson 1400
  // #define MAX peMaxEncoder 6500: Epson 1400
In stepperFactor if I to 5, the engine computer will run faster, but if it is delayed for more than 6 you will be crushed in focus. If the photo print mode, the shiny
I prepared from epson 1390 machine, I use size 57 motors: 4.2V; 1.4A; 1.8 / step; 20 tooth pulley.
Please teach me how to fix it. Thanks!
https://www.youtube.com/watch?v=LoVKgW3irpY

Stepper driver (TB6600) setting 1/4

Which TB do you have ?
Image
 
alex24bog
Contributor
Posts: 56
Joined: Mon Aug 22, 2016 2:58 pm

Re: Epson 1400

Wed Nov 09, 2016 8:46 pm

helo friend please help whit connections microsteper driver and board i am confused thanks
 
User avatar
Andy
Site Admin
Posts: 1490
Joined: Mon Jul 25, 2016 5:59 pm

Re: Epson 1400

Thu Nov 10, 2016 7:03 am

alex24bog wrote:
helo friend please help whit connections microsteper driver and board i am confused thanks

alex24bog please start a new topic describing your issue with pictures.
Thanks
 
joshuajavier
Posts: 6
Joined: Sat Aug 06, 2016 8:57 am

Re: Epson 1400

Sat Nov 12, 2016 12:53 am

huy_hanam1982 wrote:
Andy wrote:
huy_hanam1982 wrote:
please help me!
My engine runs lower than the printer. Now I do not know what to do.
I tried but could not fix the code better.
#define stepperFactor 6
#define ejectSpeed 550
#define homeSpeed 750
12500 #define alignSpeed
23000 #define maxSteps
#define platenEncoder 130000L
// 1400 model PE Sensor Settings (Contribution by Overdose)
  6000 // #define peMinEncoder MIN: Sets the range khi to trigger the PE (Paper in) signal. Epson 1400
  // #define MAX peMaxEncoder 6500: Epson 1400
In stepperFactor if I to 5, the engine computer will run faster, but if it is delayed for more than 6 you will be crushed in focus. If the photo print mode, the shiny
I prepared from epson 1390 machine, I use size 57 motors: 4.2V; 1.4A; 1.8 / step; 20 tooth pulley.
Please teach me how to fix it. Thanks!
https://www.youtube.com/watch?v=LoVKgW3irpY

Make sure your motor driver is set for 800 steps per revolution. Change stepperFactor to a higher number. It should be 20 - 30. You get that low and it's sending WAY too many motor step signals. I don't think the Arduino could keep up at that speed.
Thanks.

thanks for answers!
If I leave the table stepperFactor 20-30 in a slow push. I'm so worth it slower 6 2mm range, and if I so value it faster 5 5mm
About ardunio and I do not quite understand the step motor. Can you tell me whether the number 800 in the encoder epson step or not?
- I measured rotary encoder epson 1390 1 round, then get a value of 1450.
- Step motor: 1.8 / step 360, the first round we only get a value of 200
Can you further explain this part to me ????????
I have attached one photo to show it.Image

1390 have 1440 value
 
vosongkiix
Posts: 2
Joined: Wed Nov 23, 2016 9:20 pm

Re: Epson 1400

Fri Feb 17, 2017 8:46 pm

How to fix error paper jam on Epson 1400. I use basic software window to print an it always get error paper jam.
 
User avatar
rickyride
Contributor
Posts: 198
Joined: Thu Aug 04, 2016 3:21 pm

Re: Epson 1400

Sun Feb 19, 2017 2:41 pm

you need to put white tape under Pe sensor, 
try to use ordinary paper on espon setting

Who is online

Users browsing this forum: No registered users and 0 guests